CommNews Forum Home  

Zurück   CnC Foren > Die C&C Spiele > Tiberium Wars (C&C3) > TW Maps und Mods

Antworten
 
Themen-Optionen Thema bewerten Ansicht
  #1  
Alt 13-03-2012, 19:03
Alfa Alfa ist offline
Hundefutter

 
Registriert seit: Mar 2012
Beiträge: 2
Alfa hat noch keine Bewertung oder ist auf 0
weinen Absturz bei Custom Maps

Hallo, ich habe in der Suche keine Lösung für mein Problem gefunden und frage daher euch.

Habe vor kurzem neue CustomMaps eingefügt und immer wenn ich eine CustomMap starten will (direkt bevor der Ladebildschirm kommt) kratzt das ganze spiel ab und wirft mich auf Windows zurück.

Hab Windows 7 Homepremium 64bit.

Die originalen Maps kann ich ohne Probleme spielen.
Mit Zitat antworten
  #2  
Alt 17-03-2012, 03:52
Benutzerbild von Matze I
Matze I Matze I ist offline
Æinfach da, gelegentlich

 
Registriert seit: Feb 2006
Ort: Harsefeld
Beiträge: 5.931
Matze I ist ein...
Matze I eine Nachricht über ICQ schicken Matze I eine Nachricht über Skype schicken
OL Nick: Matze I
Dieses Problem klingt nach mindestens einer Fehlerhaften Karte im Verzeichnis.
Denn das Spiel liest, sobald du in das Auswahlmenü kommst alle Karten ein. wenn dort eine fehlerhafte map.str Datei wäre, wäre da bereits Ende. Da dies aber nur Passiert, wenn du eine eigene Karte spielen willst, müsste es eigentlich direkt an der Karte liegen. Da es nach deinem Beitrag so klingt, dass jede nicht originale Karte davon betroffen ist, sind entweder alle defekt, oder du hast eine Mod installiert, die das hervorruft.

Auf welcher version hast du Tiberiumwars. Es sollte 1.9 sein!

Da ich keine einfache Lösung anbieten kann und auch nur mehr vermuten kann, woran es liegt, kann ich dir jetzt nur eins Raten.

Entferne alle Karten aus dem Verzeichnis, und spiele sie alle einzelnd wieder auf. Starte dann ein Spiel auf dieser Karte. Wenn das Spiel läuft ist die Karte in Ordnung, wenn nicht hast du den Fehler gefunden und kannst ihn entweder beheben oder beseitigen.
__________________

vom 20.3.2006 - 20.3.2011 in der Zivilisation 21
Mit Zitat antworten
  #3  
Alt 17-03-2012, 20:20
Alfa Alfa ist offline
Hundefutter

 
Registriert seit: Mar 2012
Beiträge: 2
Alfa hat noch keine Bewertung oder ist auf 0
Hallo,
ich spiele die 1.9 .
Hab jetzt das gemacht was du empfohlen hast. und es funktionierte nur eine einzige Map. (auf dem scereenshot, die markierte lief)
Habe auch geguckt ob die anderen auch einzeln laufen, aber dies war auch nicht der Fall.

Was mich hier so wundert, dass ich ja genau diese Maps schon alle spielen konnte, bevor ich mal mein System neu aufgesetzt habe. Da habe ich die Maps auf ne externe Festplatte gesichert.

Habe das Problem schon mal gehabt ganz am anfang als TW rauskamm, aber wie ich das damals gelöst habe weiß ich heute nicht mehr.
Miniaturansicht angehängter Grafiken
Klicke auf die Grafik für eine größere Ansicht

Name:	maps.jpg
Hits:	416
Größe:	57,8 KB
ID:	7671  
Mit Zitat antworten
Antworten

Lesezeichen


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu


Alle Zeitangaben in WEZ +2. Es ist jetzt 23:32 Uhr.


Powered by vBulletin Version 3.7.3 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS

Affiliates
United Forum GetBoinKeD cnc.onlinewelten.de